Salt Bank - Login not operational. – Incident details

All systems operational

Login not operational.

Resolved
Major outage
Started 3 months agoLasted about 10 hours

Affected

Login

Major outage from 7:44 AM to 5:25 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Update
    Update

    Android login is currently working, with some functionalities still having issues. The IOS login is still not operational. Efforts are made to resolve the issue as soon as possible.

  • Investigating
    Investigating
    We are currently investigating this incident.