Salt Bank - 3DS transactions approval rate experiencing a partial outage. – Incident details

All systems operational

3DS transactions approval rate experiencing a partial outage.

Resolved
Partial outage
Started about 1 month agoLasted about 1 hour

Affected

Cards

Partial outage from 8:00 AM to 9:17 AM

Updates
  • Resolved
    UTC
    Resolved

    The card scheme has successfully resolved the issue, and approval rates have returned to normal levels. We will continue to monitor the service to ensure stability, but no further impact is expected at this time. Thank you for your patience while this issue was being addressed.

  • Investigating
    UTC
    Investigating

    The card scheme is working to restore normal approval rates and is actively monitoring the situation. We will provide further updates as more information becomes available.